Layout error of the numbers in LO7?

edited 9 days ago
Hello fellow users of Zotero,

On a LibreOffice 7.1.4.2 I am trying to create a template for my papers according to the guideline of my faculty (MA student here). When Zotero renders the reference in my footnotes well, I can not change the style of numbering of these footnotes. Which I would like to, because Zotero renders them differently to the guideline of my faculty.

According to that guideline, the numbers are followed with a dot, and both are aligned at 0,00cm. The reference follows after an indent of 0,50cm. Thus the numbers and dot are at -0,50cm of the references. Although I have set the settings in LO7 to have these numbers followed with a dot, the footnotes are with numbers without a dot:

What the guideline prefer:
1. [Reference]
2. [Reference]

What LO/Zotero renders:
1 [Reference]
2 [Reference]

- In case the numbers and the dots are part of the citation style (as in, a bug in the style), then I will change the used style accordingly.

- In case the numbers and the dots are part of how Zotero renders these numbers (as in, a bug in Zotero), is there a way to fix this?

- In case the numbers and the dots are part of LO (as in, a bug in LO using Zotero), then I will ask LO accordingly.
  • Footnote numbers and their styling are generated entirely by LibreOffice. What Zotero does looks exactly like what you'd get if you just added a footnote in LibreOffice (in fact, that's what Zotero does, just automatically), so it's the third option.
  • Thanks, and I will do so.
Sign In or Register to comment.