Zotfile not moving/renaming manually imported PDFs

(Windows 10, Zotero v5.0.96.2, Zotfile v5.0.16) We are having an issue with file renaming/subfolders using Zotfile. Everything works fine with articles imported using the Chrome extension, but when I try to process files that have already been manually downloaded, it seems like Zotfile cannot access the PDFs. The pop-up shows that the first file in batch has been renamed and the correct subfolders are created, but the file itself doesn’t show up in it’s new location (and is not renamed anywhere else), and Zotfile does not move on to the next file.

The PDFs appear in the library and I have tried pointing Zotfile to a few different "Source Folders" in the General Settings (on/off VPN, Zotero storage, Downloads folder, etc.). When I ask Zotero to "Find Available PDFs" it immediately pops up with "No available PDFs."

I have tried a bunch of different variations on this and other possible solutions, always with the same result – I can elaborate if there isn’t already a known issue/fix. This is mostly an issue for files that the Chrome extension cannot access (ScienceDirect, etc.), though I tested and confirmed that the result is the same for manually downloaded files that I know the extension does also have access to.

Any ideas?
Sign In or Register to comment.