chrome doc with zotero

edited 11 days ago
I hope someone has the knowledge to help me with this problem.
I have been using Zotero with chrome and although the references were fine when I began I now see the the format has changed to

<div class="csl-bib-body">
<div class="csl-entry">
<div class="csl-left-margin">1. </div><div class="csl-right-inline">Rous, P. A SARCOMA OF THE FOWL TRANSMISSIBLE BY AN AGENT SEPARABLE FROM THE TUMOR CELLS. <i>J. Exp. Med. </i><b>1911</b>, <i>13</i>, 397–411, doi:<a href="https://doi.org/10.1084/jem.13.4.397">10.1084/jem.13.4.397</a>.</div>;
</div>
<div class="csl-entry">
<div class="csl-left-margin">2. </div><div class="csl-right-inline">Brugge, J.S.; Erikson, R.L. Identification of a Transformation-Specific Antigen Induced by an Avian Sarcoma Virus. <i>Nature </i><b>1977</b>, <i>269</i>, 346–348, doi:<a href="https://doi.org/10.1038/269346a0">10.1038/269346a0</a>.</div>;
</div>
<div class="csl-entry">
<div class="csl-left-margin">3. </div><div class="csl-right-inline">Purchio, A.F.;


I started a new doc and zotero works fine so something has changed in the document I am working on--please help!!
  • this is weird--when I copied and pasted it to the forum the references seem fine.
  • edited 11 days ago
    this is what they look like--I moved them to libreoffice word and copied from there

    <div class="csl-bib-body">
      <div class="csl-entry">
        <div class="csl-left-margin">1. </div><div class="csl-right-inline">Rous, P. A SARCOMA OF THE FOWL TRANSMISSIBLE BY AN AGENT SEPARABLE FROM THE TUMOR CELLS. <i>J. Exp. Med. </i><b>1911</b>, <i>13</i>, 397–411, doi:<a href="https://doi.org/10.1084/jem.13.4.397">10.1084/jem.13.4.397</a>.</div>;
      </div>
      <div class="csl-entry">
        <div class="csl-left-margin">2. </div><div class="csl-right-inline">Brugge, J.S.; Erikson, R.L. Identification of a Transformation-Specific Antigen Induced by an Avian Sarcoma Virus. <i>Nature </i><b>1977</b>, <i>269</i>, 346–348, doi:<a href="https://doi.org/10.1038/269346a0">10.1038/269346a0</a>.</div>;
  • they were changed to normal format once I sent them via this site
  • edited 11 days ago
    Had to copy by hand--this is the text

    <div class="csl-bib-body">
    ,div class="csl-entry">
    <div class="csl-left-margin">1. </div><div class="csl-right-inline'>Rous



  • edited 11 days ago
    (Wrap code here in <code></code> blocks to display it as is.)
  • @waisman: Are you referring to Google Docs here?
  • Check to see if one of your cited works does not include the quotation (") character. We've seen that break bibliography output before. If not, run through step 10 of debugging broken documents instructions in a copy of the doc.
Sign In or Register to comment.