Solved! Problem importing PubMed nbib error report ID number attached (edit: clipboard paste works)

edited March 7, 2022
I tried to import an nbib file this evening but it failed. Here is the report ID:


I will appreciate any comments and suggestions. I'll also examine the file. The last time this happened it was related to obvious flaws in the encoding of characters in at least one record.


I was successfully able to copy the nbib file to the clipboard and import it. All 55 rrecords seem to be intact. I'll write more if I think that I can supply more information. I can seend the file as an attachment to support if it would be useful.
  • Cannot add collection to a feed library
    From the looks of it, you were just trying this in a feed library.

    We'll disable the import options when in a non-editable library. Issue created.
  • edited July 8, 2021
    Yes. That should explain it. However, when importing nbib I'm always asked if I want to import to a new collection and I accept the default "yes". I had forgotten that 1) I had last used a feed library but hadn't returned to my primary library; and 2) I had become so accustomed to simply following the import process defaults that I didn't think past my habitual almost automatic hand/mouse movements.

    Regarding issue 2116, If possible please establish an error message or warning that I was trying to import the file to an inappropriate library. That would empower me to quickly change to the appropriate library.
Sign In or Register to comment.