Zotero adding an unwanted "." to every footnote

Quick *but important question -- recently, when I compile a scrivener file with Zotero references as footnotes to ODT, the footnotes appear with an added period after the footnote number, like this ". { | Sch. Bd. of Nassau Cty. v. Arline, 107 1123 supreme.court, 1987 | | |zu:2822638:AP5QYX8J" This means that I have to manually delete every single inserted period appearing right after the footnote number in every footnote. I attempted to remove that "prefix" period by the following steps 1)Zotero Preference, 2)at the Cite tab, selecting RTF Scan, 4) clicking on Style Editor, then 5) looking through the code to see if the "prefix" has a "." but it does not.
Any thoughts on why this is happening? Would love to hear your answer as I have completely run out of ideas, and don't see how this can be resolved. in other words, thank you!
  • Could we see a screenshot (upload to imgur.com or Dropbox/Google Drive etc. and link to here)? The example is a bit hard to follow.

    My guess would be that this is a footnote setting in Scrivener or LibreOffice -- I'd be surprised if it's on the Zotero end, at least if I understand the description correctly.
  • I am looking into the compile settings of Scrivener, as you point out that regardless of the export format, ODT, PDF, DOCX, all contain the added period after the footnote number. I will report back what I find, and if that is the source of the problem, and thank you.
Sign In or Register to comment.