CSV export "UTF-8 without BOM" still prints BOM

When exporting a collection to CSV, there are two UTF-8 encoding options:

Unicode (UTF-8), and
Unicode (UTF-8 without BOM)

For me (Zotero on Ubuntu 20.04), both options create exactly the same file, and in both cases, a BOM is put at the beginning of the file.

I stumbled upon this issue because OpenRefine fails to import a CSV file that starts with a BOM.
Sign In or Register to comment.