Can't generate bibliography on Google Docs or Word, "O" is highlighted in the background

I've been working on my dissertation, and have to send on a copy of my work to my supervisor. I finished up the document and went to add a Bibliography as I've done multiple times in the past, and instead of automatically generating in the 10 or so seconds it usually does, several things are happening instead in the many attempts I've tried:

1) Nothing. Literally nothing. It's as if I haven't pressed the button at all.
2) The "Add Citation" feature is coming up, then just saying {Updating} when I enter on it.
3) Strangest of them all - it initially looks as if the bibliography is loading, but when I see the document in the background, Zotero has highlighted all of the "O" letters in green and is rapidly flashing between them, which I have absolutely no explanation for. It will do this until I refresh the document - I've left it for half an hour and it was still doing this.

I've tried downloading a copy to Word and the same thing is happening (except for the "O's" being highlighted). I tried making copies on Google Docs, copy and pasting (all citations were unlinked in this case - seems that bug still isn't fixed), and inserting a bibliography in a different place, to no avail.

I've tried Zotero's recommended troubleshooting - installing again, restarting laptop, trying on new application/browser - and nothing has worked. I'm at my wits end and need this document finished by today. Please help!
  • Where's the original document? In Google Docs or Word?

    You really don't want to try to generate a bibliography for a dissertation in Google Docs, so if that's where it is, you should transfer the document to Word.

    (But I'm not sure what the "O" thing is that you're describing in Google Docs. Can you take a screenshot, upload it somewhere (e.g., Dropbox or Google Drive), and provide a link here?)

    How many pages is the document, and how many citations are there?
    The "Add Citation" feature is coming up, then just saying {Updating} when I enter on it.
    This sounds like maybe a misunderstanding? If there's already a bibliography in the document and you click Add/Edit Bibliography, it won't insert another one — it will open the Edit Bibliography window. If that's what's happening, you should find the bibliography that's already in the document and inspect it, and if it's incomplete (e.g., because you deleted part of it), delete it completely and then insert a new one.

    Can you provide a Debug ID for clicking Add/Edit Bibliography in Word?
Sign In or Register to comment.