Different font sizes in Zotero footnote references

edited 18 days ago
Hello, friends!
I have written my thesis with footnote font size 11. The Zotero footnotes have always had the same font size as the other footnotes. My Word template also set the footnotes to size 11.

Then, I changed the footnote "style" from size 11 to size 10. Apparently, just _some_ of the Zotero footnote references were updated. So now I have some references in size 11, and others in size 10. I could of course just mark all footnotes manually in Word the moment before submitting my thesis, but it would of course be easier just to fix the problem instead of treating the symptom.

Do any of you have any idea why this happens and how I can change it automatically?

Edit: I'm using a variant of Norsk APA 7th with footnotes.
  • Zotero doesn't set any font sizes at all, so nothing we can fix on the Zotero end. It sounds like some wonkiness in the application of Word styles -- I'm afraid I don't think there's going to be much to do here (and it's thankfully pretty easy to select just the footnotes in Word & change them)
  • Hmm. Okay, thanks anyway!
  • I had this issue the other day with Word not updating footnotes when the style was changed. The way I fixed it was to switch to draft mode, show footnotes (this allows you select all footnotes in the doc at once), change the font size directly, and then update the “Footnote text” style (“update to match selection” I think it is called). Automatically updating worked from that point forward (and inserting Zotero citations worked fine).
Sign In or Register to comment.