Zotero not working on MacBook Air M1 EVEN THOUGH Word runs on Rosetta

Hello! I have just purchased a MacBook Air M1 and I am trying to use Zotero. Both Zotero and Word are up to date, and Word is running on Rosetta. Despite of this, when I try to insert a citation, an error message appears inviting me to run Word on Rosetta (despite Word is already running on Rosetta). How can I fix this? Thanks in advance!
  • edited 14 days ago
    What's the exact error message you're receiving? Can you provide a Report ID?

    Assuming you're running Word 2019 or Office 365, you specifically should not be running Word under Rosetta. Zotero is fully compatible with Word running natively on M1 Macs.
  • I confirm the comment of ‘distillman’ : Try to run Word natively and it should work
  • Hello, thanks for your replies. I am on both the latest versions of Word (16.48) and Zotero (5.0.96.2). Regardeless on how Word is running (natively or on Rosetta), when I try to add a citation this error message appears:

    Outdated Word Configuration:

    Zotero can now be used with Word running natively on Apple Silicon Macs.

    For maximum performance, select Word in Finder, go to File → Get Info, disable “Open using Rosetta”, and restart Word.

    I canno see any Report ID because the error pops up on Word and not on Zotero.

    I have tried to run Word natively but the same error message pops up.
  • Wait no! I have restarted everything and now it works! Thank you both very much for your help, you made my day! :)
Sign In or Register to comment.