Zotero Chrome connector stopped working?

Hi,
As of yesterday the Chrome connector has stopped working for me? My standalone Zotero is up to darte and I removed the Chrome extension and updated it to the new version (as of yesterday) but it hasn't fixed it.

In the extension settings it tells me that 'Zotero is currently unavailable' even though it is open and functioning. I read the advice on the troubleshooting page: https://www.zotero.org/support/kb/connector_zotero_unavailable but it hasn't helped. The link: http://127.0.0.1:23119/connector/ping doesn't open for me but I have followed the steps suggested and can't diagnose the problem.

Any ideas?
  • One more piece of info under the 'advanced' pane Zotero Connector preferences there is this error reported:

    [JavaScript Error: "TypeError: Cannot read property '8' of undefined
    at Object.injectScripts (chrome-extension://ekhagklcjbdpajgpjgmbionohlpdbjgc/background.js:330:45)
    at chrome-extension://ekhagklcjbdpajgpjgmbionohlpdbjgc/background.js:269:36"]
  • Anyone with any similar experience?
  • This isn't something we can debug for you — if the Zotero app is running and you can't open the /ping URL, something on your computer is preventing your browser from talking to the Zotero app. You'll need to try the things on the troubleshooting page and ask an IT person to help you debug it if you're still having trouble. There's no other information that we're able to provide on it — the linked page explains what someone would need to know to be able to debug it.
Sign In or Register to comment.