Collection missing from iOS app

This discussion was created from comments split from: iOS bug - Collections content momentarily swapped.
  • edited 11 days ago
    I'm not sure this is the same problem, but I'm having a somewhat similar issue where suddenly one of my main collections has disappeared from the iPad version but is still showing everywhere else. The items are still there, just in 'All items' (and not in a subsequent collection) I have a screenshot of the issue if that helps. The main impact for me is that I also now can't save to that folder within iOS, so have reverted to the bookmarklet as that's my most-used collection! (and restarting the app in this case didn't do anything).
  • If you rename the collection in your web library, does it reappear in the iOS app?
  • Thanks for the swift reply! I’ve tried that, but still no joy (I also tried restarting the iPad, and the app, but no joy).
  • edited 11 days ago
    Can you provide a Debug ID from the iOS app that covers renaming a collection online (from any device) and syncing? Auto-sync should happen within a few seconds of the change or you can pull down on the items list.
  • This is the Debug ID - D2060482850 I generated just now from the iPad (the renaming had happened earlier, and I’d tried it straightaway but it didn’t work). However, the sync and the rename worked perfectly on my iPhone (and all my other Mac devices), it’s just the iPad one that is stuck.
  • We would need a Debug ID that is running while the renaming happens, followed by the subsequent sync.
  • edited 9 days ago
    And I'm not sure what this Debug ID covered, but there's a ton of other sync activity in here. You should make sure you're fully in sync first, and the Debug ID should cover solely a remote rename followed by the auto-sync that happens immediately after.
Sign In or Register to comment.