"@" appears before the citation key when using "copy as better bibtex citation key"

edited 13 days ago
Since I use Zotero citation mostly in LaTeX, I installed the Add-On Better BibTeX and set the Export Quick Copy option to "copy as better bibtex citation key Quick Copy".
Somehow the copied clipboard adds "@" at the top of citation key. Is this a bug or is there a reason behind this?
  • That’s the pandoc citation format. Change your Quick Copy format in the BetterBibTeX pane of Zotero preferences to Latex citation or Cite Keys
  • Many thanks @bwiernik . My concerns were perfectly solved!!!
Sign In or Register to comment.