updating OpenOffice extension/add-on from 3.0a1 to 3.0a2

When I checked my firefox add-ons for updates, firefox loaded an update for the OpenOffice integration: 3.0a1 was installed, now it is 3.0a2. That is, what Firefox shows me. But in OpenOffice there is still in the extention-manager shown version number 3.0a1 of the OpenOffice extention.

I tried the "reinstall openoffice integration components" button of the firefox add-on and I tried as well to manually unistall the old extention via the OpenOffice Extention manager, restarted OpenOffice to check if it uninstalled, closed OpenOffice and than reinstall the Extention anew via the firefox add-on reinstall button. I tried this all first while OpenOffice was closed, then I tried it again while OpenOffice was open. Nothing worked, the new installation of the Extention still shows as version number 3.0a1.

I run OOo 3.1.1, Firefox 3.5.3, Zotero 2.0b7.1, MaxOs X 10.5.8 on a MacBook Pro (intel) all in german version.

Is this just a problem of wrong numbering in the new version, or that only the firefox add-on part was updated and nothing new added to the OOo Extension? Or is it a bug in the installation process and there should appear a version 3.0a2 in the OOo Extention-manager?

Thanks for comments
Sign In or Register to comment.