iOS sync error: view log

I have a sync error on iOS (fatal error 11), debug ID1558214470. Is there a way to see the debug report or more detail myself so I might have a hint which entry is misbehaving? The app suggest to remove and re-add the file but I don’t know which one.
  • Hi @burgarth,

    thanks for reporting the issue.

    I've improved the message so that you can see what attachment is causing it. You'll be able to see it in next build and fix it.

    However this doesn't fix the issue itself. Do you still remember what you were doing before it happened? Did you add some entries with share extension or manually through the app?

    If you don't remember that's fine. If you encounter the same issue again you'll at least have more info and I'd be glad to take a look at it then.
  • Just butting in: Same error for me as well, not sure what exactly caused it (did a bunch of things before sync, e.g. merging duplicate entries). Looking forward to the next build so I can identify the responsible entry.
  • I got the same error as well (running Zotero 1.0 on iPad). Debug ID: 4kikPdjAp9QZ. I had tried sharing using the Zotero extension from the web and received an error in the share extension ‘can’t sync collections’. I opened the Zotero app and it started syncing the collections before I got an error with fatal error 9, then when I started the debug logging process and quit the app, it restarted with that error (fatal error 11).
  • I have the same error, Zotero 1.0 (104) on an iPad 2020 WiFi model. Debug: D119671503. I can't sync anything, which makes the iPad beta unusable, unfortunately.
  • Try in the latest build and let us know what happens.
  • For me the latest built fixed things. It told me which file did not sync- a PDF which was in the Trash already anyway. I don’t remember how I added it initially unfortunately. After deleting it fully all is good. Thanks.
  • It worked! I had to delete it on both iPad and MacBook, obviously, when that is the one file that brings problems. re-added it and everything is working. Thanks!
Sign In or Register to comment.