Problem loading citation into Word

Report ID: 41081827

All of a sudden, I have a problem loading a citation into my word (version 16.46) document (plugin working fine) on my Mac (Mac OS Catalina, 10.15.7). The bar just gets stuck over and over again - it keeps loading until I lose patience and quit Zotero. I have no clue where this is coming from now, it worked fine last night. Might be because of some overnight update? It seems to work well in a new document, but doesn't in the old (which is my thesis of 400 pages so its really bothering). I have reinstalled Zotero, I have manually reinstalled the plugin for word and all of that but it simply doesn't help. Anyone having good instructions on what to do??? :-(
  • edited February 24, 2021
    I would be so so so happy if someone had an idea to help me with this.
  • In a large document, you should make sure "Automatically update citations" is disabled in the plugin's document preferences.

    Beyond that, if it's working in a new document, see Troubleshooting Errors in Word Processor Documents for the existing document (though if it's just the document size then the step at the end might be a bit misleading).
  • Thanks a ton. I had done the things recommenced (because of the size of the document, I had the automatic update disabled anyway) and yet it didn't work, but after restarting word and Zotero about 10 times yesterday it suddenly worked again without me doing anything further. Its weird, but I'm very relieved. Thank you for the quick advice!! :-)
Sign In or Register to comment.