Not able to move an item out of the bin back into my library

Zotero choose to delete an entry it was not supposed to. It ended in the bin, and now I cannot get it back into my library.

The only way out was to make a new subfolder and then move the item there.

PS a little later I had an error report. I've sent it but that is mainly about that I have run out of space on your server. So maybe there is a relation between the online storage and the work I try to do on my laptop.
  • Online storage has nothing to do with the local Zotero desktop app.

    What exactly do you mean by “Zotero chose to delete an entry it was not supposed to”? Zotero never deletes an item unless you explicitly tell it to.

    Also, what do you mean you “cannot get it back into my library”? What exactly happens when you drag the item to My Library or when you select the item in the Trash and click the Restore to Library button?
  • I had an entry (local Zotero) with a file attachment. I had the same file also in Zotero. Just as a file and not as an entry as such.
    Moved this file into the entry so it held to versions of the same file.
    At first the not indexed file still was shown both as non indexed and in the entry.
    I went to that none indexed file and deleted it. This moved the indexed entry to the bin and the disappeared.
    Then I tried to get it back up from the bin. I tried both restore and drag, none worked to go into My library. But i could manage to move it into a subfolder.
    So far so good. In the subfolder it is now with both attachment (I only want the one) and in the bin it now holds three attachements as the one file has copied somehow.
  • I'm not totally following this but the way you restore things from the trash is with the Restore to Library button — dragging isn't currently supported.

    If that's not working, we'd want to see a Debug ID for clicking on Restore to Library. It would also help if you could take a screenshot that shows what you're describing, upload it somewhere (e.g., Dropbox or Google Drive), and post a link here.
Sign In or Register to comment.