Add-in to Word never initialized

Hi all--

I'm running Windows 10 and am a new Zotero user, having been told about its wonders by a classmate. I use Office 365 license through my school, and have been unable to get the add-in to run, despite having followed the documentation (https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_tab_does_not_appear_in_the_word_ribbon) and worked with my school's librarian to no avail. One potential clue: when I go to Preferences -> Word Processors and then click on "Install Microsoft Word Add-in", a little dialog box pops up, but it's already full and then disappears quickly. Any help would be appreciated!
  • Can you say exactly what you've tried from those support steps, in your own words, and what happened at each step?
  • Yes! I ensured that all of the appropriate boxes were unchecked in the trust center. But I don't think that the plug-in is installed--when I got to this step there was nothing in the dialog box:

    Open the Templates and Add-ins window by going to File → Options → Add-ins, selecting “Word Add-ins” in the Manage drop-down at the bottom, and clicking “Go…”.
    Make sure Zotero.dotm is present and ticked

    There is no Zotero.dotm present.
  • edited 13 days ago
    As mentioned there, you should be starting with the general troubleshooting steps:

    https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear

    If you skipped that, you should perform those steps and, if you're still having trouble, let us know exactly what you've tried and what happened.
  • Okay, here's the documentation:
    Close Word or LibreOffice. --TRIED
    In the Cite pane of the Zotero preferences, open the Word Processors tab, click “Install Microsoft Word Add-in” or “Install LibreOffice Add-in”, and then restart your word processor. --TRIED
    If you don't see the installation buttons in the Cite pane, you'll need to repair your Zotero installation:
    Go to Tools → Add-ons in Zotero.
    Make sure “Zotero Word for Mac”, “Zotero for Windows Integration”, and/or “Zotero LibreOffice Integration” are enabled. If any are not, click the “Enable” button. --TRIED, they are enabled.
    If the “Enable” button is grayed out and you are unable to click it, click the “Remove” button and restart Zotero. --N/A
    If you don't see the integration plugins in Add-ons at all, then you should re-download and re-install Zotero. It is not necessary to uninstall Zotero before re-installing; simply install Zotero over the top of the existing installation. (Note: Re-installing Zotero rarely fixes problems and should not be used as a general troubleshooting step. This is one of the few instances where re-installation is helpful.) --N/A
    If you still don't see the installation buttons in the Cite → Word Processors pane of the Zotero preferences, it may help to open your Zotero profile directory, delete extensions.json, and restart Zotero. If you've installed any third-party plugins, you may need to reinstall them. --this is the part I don't know how to do. Where is the profile directory?
  • That whole section begins with "If you don't see the installation buttons in the Cite pane", so it's not relevant if you do see the installation buttons.

    You should continue with the manual installation instructions, as it says there.
  • Okay, thanks for your patience. I'm not sure what went differently this time but it is working now!
Sign In or Register to comment.