Style Mohr Siebeck

edited 6 days ago
Hi all,
I have the following problem: Style change citation Mohr Siebeck - Law fits very well with one exception. When I save archival material as "magazine article" or "document" for example, a comma always appears in front of the title in the footnote even though there is no author.
For example:

, UAT 123/456 Postcard Alps

but it should read

UAT 123/456 Postcard Alps

Can I somehow achieve that in "Documents" the citation of the author is waived and therefore also the comma disappears. The function "Suppress author" has unfortunately brought no relief.

Many thanks in advance

Felix
  • edited 2 days ago
    Nobody answered as there is not enough information.
    What do the guidelines say? (please give a link)
    Is this an error in the style or a specific edit you want?
  • IMO, this is a style error caused by setting punctuation in affixes instead of as group delimiters. As the item has no author, the orphaned comma of some subsequent element’s prefix is showing up.
Sign In or Register to comment.