Problems with unlinking ZOTERO citations in edited WORD docs

Dear developers,

due to some miscommunication between my team and our copy-editor, he made changes to footnotes and bibliography while encodings were still active. I tried to simply unlink all ZOTERO citations now to prevent technical problems, but the system will no longer let me do this now. Nothing happens when I click on "unlink".

When I right-click on individual citations or the bibliography, there is an option to turn field-encodings off. But that deletes the whole reference / bibliography.

Is there any way to solve this problem?

Thanks so much for your help.
  • Can you still insert citations into this document? "Nothing" certainly wouldn't be something that happens, so there's likely a problem of communication between Zotero and Word. Could you produce a Debug ID from Zotero for a click on Unlink? You should wait a few seconds before submitting.
  • I found a work-around but am not sure this is the proper course of action:

    I opened "document preferences" and un-ticked the box for automatic citation updates, then I pressed "OK" and closed the dialogue. I could then unlink all citations in the doc as usual.
  • I will also create a Debug ID for the next chapter, of course, and forward it to you.
Sign In or Register to comment.