Visibility: See what I am typing

Please: Is there somewhere where I can alter my 'set-up'? My problem is that I would like to see what I am typing in the bar for retrieving the reference. In Danish it is called 'Hurtigformater references' (quick format references).
As soon as I start typing, the suggestions totally cover my typing. I am certain it has not always been like this. I am certain that when I started using Zotero, I could see what I was typing.
  • The suggestions should appear under the bar so that you can see what you're typing. What operating system? Do you have multiple screens?
  • 1) I do have an extra screen. However, Zotero acts the same whether or not I have the cable from the extra screen attached. I will however, make a test and remove the extra screen in my windows setting to see if that makes a difference.
    2) Windows 10.

    The bottom of the lowest suggestion aligns with the bottom of the bar, thus covering everything.
  • edited 12 days ago
    Hello again
    I had my husband to come in and give a hand.
    a) It makes no difference whether or not the cable from the external screen is plugged in.
    b) we found out that my 'entry-bar' pops up in the middle of my laptop screen.
    When it is situated in or around the middle or lower down than the middle, the bar is covered.
    We found out that the bar appears in the same location where it appeared the previous time.
    If I move it to the top of my screen, then - as you rightly described - the suggestions are presented below the bar.
    So, I just have to make certain that the bar is located always at the top of my screen and not the middle which I have been accustomed to.

  • OK, so seems like you have a workable solution for now, but this still sounds like a bug to me.
Sign In or Register to comment.