Citation font doesn't change when updating Word formatting

Hi,

I'm reposting this as I didn't get any responses to my query last week, and the issue hasn't resolved.

I've just changed the formatting of all 'Normal' and 'Bibliography' text in a document from using Calibri to Times New Roman font, but my (Zotero inserted) citations haven't changed, despite being formatted as 'Normal' text. The bibliography is the same, stayed as Calibri, despite being 'Bibliography' text which should also have updated to Times New Roman.

I can't see an obvious way to fix this in Preferences>Cite>Style Editor, or anywhere else, and although I am able to manually change the font I'm guessing there is a way to do this for the whole document in one go.

Any ideas? I have the most recent updates for Word and Zotero (I just got a new laptop so reinstalled everything yesterday).

Many thanks to anyone who can help.

Danni
  • In-text citations are formatted using the formatting style of the paragraph they are in, not Bibliography
  • edited 12 days ago
    That's what I thought, but in this case the formatting style of the paragraph (Normal) is Times New Roman, and yet the citations have remained Calibri.

    The same has happened in the Bibiliography - its formatting style (Bibliography) is Times New Roman, but the reference list has remained Calibri.

    All Zotero-inserted text in the document is failing to update to the new formatting styles.
  • edited 11 days ago
    (Please don't create duplicate threads, even if you don't get a response: "This also applies if you have an existing thread on an issue: don't create a new one for the same problem, even if you've been waiting for a response. If you have additional related comments, just post them to the same thread.")

    Zotero doesn't assign a font. This is entirely controlled by Word styles and style overrides. There's literally nothing in Zotero that affects this, other than setting the bibliography to the "Bibliography" style. So this is entirely a Word issue.
  • Try to select the whole paragraph and type Ctrl+Shift+Z to reset all formatting to the paragraph style.
  • Apologies for the duplicate thread - I wasn't aware of what to do. I'll know for next time.

    Thanks, bwiernik - I was hoping there would be some setting that I had overlooked, which would mean Word recognised the Zotero references as text that should be formatted in the same way as everything else, but sounds like I'll have to do it manually after all.
  • edited 10 days ago
    To be clear, this does work by default — the whole point of Zotero assigning the Normal and Bibliography styles is that you don't need to do anything different for the Zotero-inserted text. I'm not sure what in your Word settings would cause that to be different. You can test it in a new document.
  • edited 9 days ago
    @dannilamb My suggestion was that you might have applied manual formatting to the paragraphs at some point, rather using the default style formatting. If that’s the case, selecting the text (even the whole document at once) and then typing Control + Shift + Z would revert all of the manual formatting to the base style formatting.
Sign In or Register to comment.