Error: Unable to Install my modified CSL-Style

Hi everyone,

I just edited my own personal CSL-Style and followed the guidelines on how to do so. The CSL Style and Locale Validator found no errors. The CSL Style Formatter formated successfully.

Within the Zotero Style-Editor my Style works and "save as" works as well. But the moment I try to install the Style an error occours: "An unexpected error occured" (without any Error-Number).

Do you have any idea on how to fix this?
Thank you so much in advance!

PS: Here you can find my Style as .txt and a screenshot of the error:
  • That installs fine for me. Can you provide a Report ID?
  • Hi dstillman,

    thanks for your quick answer!

    To my surprise, my personal style was already installed the moment I started Zotero today. Without me installing it again or anything. Furthermore it works properly in word. I have absolutely no clue, how this problem solved itself!

    Anyway, it works now. Thank you nevertheless for your help!
    The support in this forum is really great! :)
  • I tried it last night. I got an error, made a change and it worked.
    But then after I couldn't reproduce it anymore with your original style. Bit odd.
Sign In or Register to comment.