What counts as own storage?

Hello community!

I'm confused. My Library is empty but I am part of a group that has a ton of references and .pdfs. My storage shows at over 100% (more than 300 MB) due to this group (I have a free subscription). My understanding was that the groups I am part of but that I do not own do NOT count toward my storage.

I'm about to switch my own references to Zotero, but not if I also have to pay for the group I am part of.

Could someone clarify?

Also, the storage is ONLY for attached documents, not for the reference per se, correct?

Thank you so much in advance!
  • Your understanding on both counts is correct. You only pay for attached documents and you only pay for attachments in groups that you own.
    Have you double-checked that you actually _don't_ own the group in question (https://www.zotero.org/groups)? You're checking storage here, right? https://www.zotero.org/settings/storage?ref=usb
  • Also, follow-up question: If I have a file for a reference on a folder.....

    1) My understanding is that it automatically duplicates in My Library—correct?

    2) If so, does it count for storage TWICE then (for the folder and the My Library)?
  • @adamsmith yes, I am NOT the owner, and yet I have that storage (post above). I am really confused. I used to have a library, but I deleted it two days ago or so, so maybe that is still not updated?

    I am trying to transfer but when I did, my subfolders were not kept. I've deleted all my references and will transfer folder by folder, but I first need to solve this storage mystery.
  • @dstillman thanks! Gotcha.
  • I used to have a library, but I deleted it two days ago or so, so maybe that is still not updated?
    Looking at https://www.zotero.org/settings/storage?ref=usb would answer that -- it shows you which of your libraries & groups is using up how much storage. Are you saying there's a group listed on that page of which you're not a member?
  • UPDATE: Turns out, the items were in the trash, so I emptied the trash. Now it's all empty, except for the group to which I am a member which has almost 5K refs with attachments. My storage is now at 90.5% (My Library - 271.6 MB; Total - 271.6 MB) — what gives?

    I've synched the Zotero app a few times and the online web storage display as well, so it's gone down a bit but is still high when it should be zero.

    Maybe it takes a while to empty?
  • The values are cached for a minute or so. You're at 0 now.
Sign In or Register to comment.