Importing citation, but with author name(s) as first name and then last name (one-field format)

edited 20 days ago
Hi,

I was wondering if there is a way to default the setting mentioned above. I am importing to Zotero from Chrome. New import entries have the setting for the author as (last name, first name) or two-field format. I have to click on the button next to the author(s) to switch to one-field format.

Is there a way to default the setting to always be on one-field format?

Regards,
Meshaal
  • Don’t enter personal names in one-field format. That’s only for Institutional authors.
Sign In or Register to comment.