Zotero will not appear on my Microsoft ribbon

I have a new Microsoft laptop and the latest Microsoft 365 software. I can pin Zotero at the bottom of the Microsoft Word document but for some reason Zotero doesn't appear on the Microsoft Word ribbon. I have read some of the forum posts about hitting the enable button if Zotero doesn't appear on the ribbon. The only button that I had available for me to use said "Disable".

I am told by my College tutor that Zotero is supposed to appear on the ribbon next to Home, references etc but it just isn't there. There seems to be few adjustments available to me but if someone wants to tell what to differently then I am open to suggestions.

If someone wants to contact me via email I can send screenshots.
  • I'm not really sure what you mean here. How are you "pinning" it at the bottom of the document? What "Disable" button are you referring to?

    You can upload screenshots to Dropbox or similar and provide a link here.

    But in general, follow these steps, in full if necessary: https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear

    If you're still having trouble, let us know exactly what you've tried, in your own words, and what happened at each step.
  • Hi dstillman,

    I sent images by replying to the email that came in alerting me to this reply.
    Were you able to view the images that way?
    The disable button is in one of the images. The fact that Zotero can have a Disable button on the screen yet you are not aware of it's availability makes me wonder if Zotero needs a software update for Windows 365.
  • No, that's a no-reply address.

    You can either upload the images somewhere and share a link or email them to support@zotero.org with a link to this thread, but the former is strongly preferred, as it allows others to help you as well.
  • And no, Zotero works perfectly fine with Office 365.
Sign In or Register to comment.