Fail to add bibliography

Hi there,
I encountered a problem when I tried to add bibliography. I used American Political science association as the cite type, in which I can add a citation in the word. However, an error popped up when I added the bibliography.
I followed trouble shooting steps but the problem still existed.
The last solution, I supposed, is to uninstall the app, which I don't want to. It is a risk of losing my papers.

Any solution to deal with it?

Report ID: Error 413. Operating system: Mac OS X 10.13. Word processor version: Zotero Word for Mac Integration (5.0.30.SA.5.0.94, extension).
  • We'd need a Report ID to start.

    If it works in a new document but fails in a specific document, see Troubleshooting Errors in Word Processor Documents.
  • Hi, dstillman
    This is the Report ID: 1319123175. Thanks.
  • Does this happen in a new document?
  • edited 16 days ago
    Yes.
    I opened a new word and failed to added any bibliography.
  • [JavaScript Error: "The operation couldn't be completed. (OSStatus error -1708.) @[setTextRaw:field.m:451]" {file: "file:///Applications/Zotero.app/Contents/Resources/extensions/zoteroMacWordIntegration@zotero.org/components/zoteroMacWordIntegration.js" line: 266}]"
    What's the exact, full Word version?

    Does it work in a new document if you cite just a new item with "Test" as the title and "2020" as the date in APA style? How about if you change your system language to English and restart Zotero/Word?

    Can you provide a Debug ID (different from a Report ID) for this occurring?
  • The word version is 16.42 (20101102)

    I tried to switch the default language to English. It worked. I can cite bibliography. Thanks.
Sign In or Register to comment.