Zotfile: Tablet file tracking problem

I have a problem that is similar to one that was reported earlier by @garrekds and @klstanton (https://forums.zotero.org/discussion/comment/344009/#Comment_344009). After using "Get from tablet" to clear my "Tablet files" search folder, I still have some files located in the Base Folder of the Tablet Settings that are no longer associated with their original Zotero entries, but which are still tracked by ZotFile. If I delete them from the Base Folder, ZotFile throws up an error pop-up, reporting that "The file does not exist." I've tried reinstalling ZotFile but this did not help.

Is there a way to clear the record of these files from ZotFile?

macOS 10.15.7
Zotero 5.0.94
ZotFile 5.0.16
  • Re-upping this in case it escaped attention because of the holiday. Can anyone help me out with this "The file does not exist" error?
  • I have the same problem. I've even tried trashing the entries plus attachments from my Library and reinstalling Zotfile with no luck. As soon as I touch the Tablet Files search folder, I get a Zotfile error reporting that the file does not exist. I can't figure out where Zotfile keeps this data that won't go away. I know it keeps "hidden zotfile data" in the Notes associated with the attachment, but this can't be it because I've even deleted those attachments.
  • edited 7 days ago
    I have the same problem:

    whenever I click on the "Tablet Files" or "Tablet Files (modified)" search folders, I get a Zotfile error stating that the file "does not exist".

    Does anybody have any news on this issue?
Sign In or Register to comment.