1992905198 - Error loading items list

I ran into this problem while doing a series of advanced searches. I am trying to find all items in a specific collection where the attachment contains any of several terms. That is, the search logic is <"Collection is X" AND "Attachment Content contains (A OR B OR C OR D)">.

I first created four saved searches of the form <"Attachment Content contains A">, <"Attachment Content contains B">, etc. Then I tried creating a saved search for items in ANY of the collections corresponding to the first four saved searches. When I entered the collection corresponding to this fifth search, the items pane contained only the "Error loading items list" message.

The intention was to run a sixth search for items in both Collection X and the collection corresponding to the fifth search, but obviously I didn't get that far because the fifth search produced the error.

(If you're thinking this isn't the most efficient way to build a search for what I'm looking for, you're right—I was trying this method while I was having trouble with the first thing I tried, which I posted about in a separate thread: https://forums.zotero.org/discussion/86659/stringing-together-advanced-searches)

Sign In or Register to comment.