Chicago (note without bibliography) Endnotes not displaying properly

In MS word 2007, using Zotero sync and the word plugin for sync. I tried inserting endnotes in the Chicago Note without bib style. The default was to insert the endnotes with a superscript roman numerial. I was able to go into word, and change the preferences from roman to numbers. But each still displays as superscript (and has to be changed manually in Word, one by one), when according to the Chicago Manual, it's supposed to display like this (and it's supposed to indent, which it doesn't do with the zotero style):
First note citation in a work without full bibliography:

1. Wendy Doniger, Splitting the Difference: Gender and Myth in Ancient Greece and India (Chicago: University of Chicago Press, 1999), 23.

Can someone tell me how to get it to do what it's supposed to do, in terms of endnotes?

  • I don't have word, but I think you should be able to define the endnote style. Look which style it shows you when you are in the endnotes and modify it.
    The same is true for indentation, though that may be harder.
  • Yes I was able to change from roman numerials to numbers BUT it still displays as superscript with no period unless I go in and change each individual note in the document. Funny enough if you go into Zotero and create a bibliography -- in this Note without Bibliography style -- you get the numbers to display correctly (i.e., 1., 2., etc). But that's not the solution for endnotes. Any other ideas?
  • no, I might not have been clear.
    afaik each section that you write in Word (and in Ooo) has a "style" assigned to it.
    For the main text that's sometimes "Default" sometimes Text Body - you can also use it for headings etc. There is one that's "Footnote Text" I'm almost 100% positive.
    This tells word essentially: Every time I write this type of thing (a footnote, a heading etc.) use this font, spacings, font size etc.
    I'm not 100% sure how to change that in word - in 2000 you'd change a section manually, then go up the the field that shows the style, and then press return - word would give you an option of whether to change the style or the selected text.

    That might have changed, but will still be along similar lines.
  • Eamoone, or anyone else, how were you able to change from Roman numerals to regular ones? When I do it, the first number within the text dominates an entire line I cannot erase, between the sentences it's supposed to separate only by a space. Perhaps there's a tip you can give me. I have a 2003-2007 Word program. I highlighted the Roman numeral, attempted to type a 1 and a box came up asking if I'd like to see the options. So I "opted" for the 1, 2, 3 style and an end-note (I'm in Chicago style as well), and it gave me the 1 as weirdly as I described, yet the 2 did not do that to the text. I am flummoxed.
  • I was having trouble with this and figured it out.

    For people's future reference:

    I have word 2010 on Windows Vista. To change the style, I created a chicago-style citation with an endnote using zotero with the MW plugin. I went to the bottom of the page where the endnote was and highlighted the little letter "i" next to the endnote. I then right-clicked and selected "Note options" Then in the "Footnote and Endnote" pop-up under the "Format" section, I selected from the "Number Format" drop-down menu "1, 2, 3..." instead of "i, ii, iii..." Then I hit "apply" and it worked for the rest of the document in any other endnotes I added.

    Hope that can help someone.
Sign In or Register to comment.