Id: 1736494987 (couldn't open library; error 1114)

Just today, whenever I try to to add/edit a new footnote in Word - or access document preferences, refresh, or unlink citations - a dialog box pops up that says that the "Zotero experienced an error updating your document. Would you like to view troubleshooting instructions?"

I'm using Word on PC with Windows 10. (I also use Chrome with the extension.)

Both Zotero and MS Office are completely up to date as I have uninstalled/reinstalled both today trying to resolve this problem.

I've also tried saving the document with a new name, cutting and pasting it into a fresh document, turning off OneDrive and autosave, and trying out these functions in a completely different document. (There are no images or tables in my documents. There were tips related to these options in other forums.) The add-on for Word integration is already enabled in Zotero - checked there too.

Any other suggestions of things to try?
  • Are you running any security software on this computer? This isn't a problem in Zotero itself.
  • Thanks! Is there a particular kind of security setting I should be looking at in Word or in Windows? I've been poking around and trying things but nothing is helping. (I'm not as tech savvy as I'd like to be, although I can usually find problem settings but nothing is jumping out at me this time.) I've tried adding the Zotero folder to the "trusted locations" in Word but that didn't help either.
  • If you go to
    C:\Program Files (x86)\Zotero\extensions\zoteroWinWordIntegration@zotero.org\resource\
    is there a libzoteroWinWordIntegration.dll file in there? If not, start by reinstalling Zotero. If there is, you should see if you have any antivirus or other security software installed and whether it might be interfering with Zotero.
  • edited 14 days ago
    The .dll is there and I've disabled as much of the antiviral software as I could. (Which had not changed at all during this time, fyi.) Still no luck.

    I've updated everything I could find to update - WIndows, Office, etc. (Word does seem to know if Zotero is running or not - as it gives me a different error when Zotero isn't initialized and I try to make citations, as it always did.)

    Also, this problem started just a few days ago. Prior to that I'd been running Zotero with Word without incident for about 3 years on this system. The change was sudden and unexpected. (And I believe must have to do with Word/Windows - I'm still looking into that, without success so far.)
  • You should still try to reinstall Zotero. The error you're receiving indicates that Zotero is unable to load that dll file, either because something is preventing it from accessing it or it is corrupt.
Sign In or Register to comment.