Zotero Tab not functioning in Google Docs


My Debug ID is D225264062. I installed the "Zotero connector" on my chrome browser. After that there is automatically a "Zotero" Tab in my Google-Docs. I need this tab but this tab is not functioning.

Whenever, I click on any option in Zotero-tab, like on "add citation", nothing happens. Also when I click in the "Z"-toolbar-button, again it doesn't react.

My Zotero-account works fine with Desktop-app and the chrome-extension which appears in the top-right in chrome interface is also fine. Also the app "Zoo for Zotero" is functionable and in-sync with my account. Only the tab in Google-Doc in non-functioning. Could this be because I also have the Paperpile extension installed in chrome? Please help!

I have also tried un-installing and re-installing Zotero-Connector. But it didn't help.

I request you to please help me with this problem.

Gaurav Sonik

  • (3)(+0013469): HTTP POST

    (3)(+0001017): Connector: Method document/execCommand failed with status 0
    Something on your computer is blocking all of the Zotero Connector's requests to the Zotero program.

    See https://www.zotero.org/support/kb/connector_zotero_unavailable for debugging steps.

    (Note that this should block saving to Zotero as well. You say the save icon appears, but you don't say whether you can actually save directly to Zotero.)
  • Hi,

    The save icon appears and I am able to save directly to zotero. I have tried some solutions.
    Could you please check on your end, if that Block between Zotero Connector and Zotero program is technically removed?
    I feel the link between the two is very very slow.
    Will be thankful for your help!

  • No, you're misunderstanding. There's no our end here — this is entirely on your computer. See the linked page for things to try.

    If you think it's saving directly to the Zotero program, I'd want to see another Debug ID from the Zotero Connector for that.
Sign In or Register to comment.