Saving but not saving

I have been having major issues saving my search on to Zotero using the connector. It does say it is saving, but, when I go on to Zotero nothing, is saved, and this is happening across several different database searches.

There is no error message. I have tried to reset the translator but it still hasn't worked.

I did purchase extra storage thinking this could solve the issue, but it also didn't work.

I am able to save each reference one by one, however, I have thousands of references to save, therefore it would take me days to save everything, possibly weeks or months, so ideally I do need to be able to save 100 items per page once again.

I don't even know what else to say as there is really no error message to the issue. there is another discussion similar to this, but I did follow every step in there and nothing worked.
  • If you're saving many items at once, it's entirely possible the website you're trying to save from will block you from saving. See Site Access Limits for alternative ways to do this.

    (As for an error message, the screenshot you sent shows the save popup pushed all the way off the screen with the list of saved items, so it's possible there's an error that you're just not seeing. But the site also just might be blocking you in a way that wouldn't trigger an error.)
  • I have contacted ScienceDirect, the database that I have been trying to use, and they have informed me that the issue is not on their side. I have managed to save another 800 resources from last week, I did think there was a limit and waited a few days, but there is not. As I said they have informed me that the issue was not on their side.

    Is there a way to seeing any potential error message that is hidden?
  • They could easily say it's not on their side simply because they have nothing to do with Zotero. Most sites have restrictions on bulk downloading of data.

    You should not expect this to work. You are effectively using Zotero as a bulk downloader, which sites quite reasonably block, even if only to maintain site reliability. You should read the Site Access Limits page to understand alternative ways to download large amounts of data from sites.

    If you provide a Debug ID from the Zotero Connector for a save attempt, we can take a look, but this almost certainly isn't a problem in Zotero itself.
  • I'm not sure how to obtain a debug ID for a save attempt, I went on option and advance setting and obtained the following debug ID, but not sure if this is how to obtain the debug ID for a save attempet- D14359924.

    Im not interested in the pdf files, just the citation.
  • You need to follow the instructions on the linked page.
Sign In or Register to comment.