Problem: Can't Sync

report ID: 1214793068. It has not been able to sync for about a month, if not longer. Please help. Thanks so much.
  • What happens when you try? What's the error message?

    Can you provide a Debug ID (different from a Report ID) for a sync attempt that fails?
  • edited 11 days ago
    I just tried to sync, but it did do it. Is this debug lob good ?:

    [JavaScript Error: "Request timed out"]

    [additional output removed — D.S]

    version => 5.0.92, platform => MacIntel, oscpu => Intel Mac OS X 10.13, locale => en-US, appName => Zotero, appVersion => 5.0.92, extensions => Zotero Word for Mac Integration (5.0.29.SA.5.0.92, extension), Zotero LibreOffice Integration (5.0.25.SA.5.0.92, extension), Shockwave Flash (32.0.0.445, plugin)
  • No, follow my link to instructions.
  • Unless you're saying it's now syncing, in which case this was a temporary network problem on your side and there's nothing more to report.
  • Here is the Debug ID: D364791817
  • My internet connection is OK. Why a network problem?
  • There are no errors in there. Again, if it's working now for you, there's nothing to report. We'd need a Debug ID that showed it failing.
  • edited 11 days ago
    (3)(+0000001): HTTP OPTIONS https://[…]:7006/home/zotero/

    (3)(+0030010): File sync failed for library 1

    (1)(+0000002): Error: Request timed out
    Oh, actually there's a file sync timeout from your WebDAV server. That has nothing to do with Zotero. Either something is blocking your connection or there's a problem with the WebDAV server.
  • No, it is not syncing. Tried a debug log again. Here is the ID: D397265686
  • See above.
  • That is a problem with why WebDAV server? I will sort this out. Thanks
  • Thanks so much.
Sign In or Register to comment.