Zotero tab not showing in Word

First of all, I've read the many threads in the forum about this issue and haven't found a solution. I have installed the latest version of Zotero (5.0.92) for Windows. The app opens fine but when I open Word the Zotero tab does not appear in the ribbon. The Zotero.dotm file is in my startup folder and it does show as enabled in Word Add-ins. When I go to Trust Center, macro settings are set to "enable all macros". Office version is Current Channel Version 2008 (Build 13127.20296) if that matters.
  • Try moving Word's Normal.dotm file to Desktop, restart Word, make sure Zotero.dotm is checked in Word Add-ins and see whether the tab appears.
  • OK, tried that but it made no difference.
  • Is this an institutional computer or a personal computer?
  • It is an institutional computer. I have admin rights but I cannot change group policy. I've been working with our enterprise IT group to change some of the policy settings, thinking that may be the problem. But we've been unable to identify what needs to be changed.
  • If you go into Word Options -> Quick Access Toolbar, select Macros in the dropdown at the top left, do you see Zotero macros?
  • Yes, and I can add those individual macros to the Quick Access Toolbar, which does work. So this is a great workaround, but still perplexed as to why I can't see the Zotero tab in the main ribbon.
  • edited October 30, 2020
    Hard to say what's causing this. If you see Zotero.dotm checked under Word Add-ins then the tab should appear. Some group policy on this computer might be the culprit.
Sign In or Register to comment.