saved pdf does not show up in folder

I'm saving an article to my folder by clicking on the Save to Zotero button, but it doesn't show up in my folder.
  • What browser?

    Make sure you're not trying to save a file:// URL — i.e., a PDF that you've already downloaded to your computer. If the file is already on your computer, you would just drag it to Zotero.

    While you should normally save from webpages, you can save PDFs from the web directly to Zotero. You may want to check your browser settings to make sure you're previewing PDFs in the browser (at http:/https: URLs) instead of automatically downloading them and viewing them in the browser (at file: URLs). Recent versions made that possible, but I wouldn't recommend it, since you'll litter your downloads folder with a PDF anytime you click on one, and you won't be able to add those PDFs to Zotero via the save button.
  • Thank you, but I don't really understand. The PDF isn't open. I've tried dragging and that doesn't work. I don't know how to check my browser settings. I'll figure it out, thanks.
  • edited 8 days ago
    We're happy to help you, but you need to answer our questions. If there's something specific you don't understand, quote it and explain what you don't understand about it.

    If you're clicking on the Save to Zotero button, presumably the PDF is open in your browser. So what browser, and what does the URL in the address bar start with when you're viewing the PDF? Does it start with 'http(s)' or does it start with 'file'?

    You can drag the PDF from your file manager to Zotero.
  • I'm' using Chrome and the URL says 'file'.
  • Right, so I explain this above.
  • Ok, so dragging it worked. Thank you for your help!
  • edited 8 days ago
    Again, though, you can absolutely save PDFs to Zotero straight from the web — you just want to make sure when you click a PDF, such as this one, it's shown in your browser with an 'http(s)' URL. If it shows as a 'file:' URL, your browser is set to download PDFs instead of previewing them, and you should fix that.
  • Ok. I will do that. Thanks.
Sign In or Register to comment.