"Find Available PDFs" Not Working with VPN


I am using Cisco VPN client and cannot use the find available pdf file feature.

I have tried adding the file using the pdf identifier feature (DOI) number but that also did not help. Additionally the I tried different proxy settings following the connectivity issues page but unfortunately, this was also not helpful.

Here is my debug ID: D1193759205

Thanks you very much for your help!
  • The first thing you should confirm is that Zotero is actually connecting via your VPN. You can check this by going to Tools → Developer → Translator Editor, going to the Browser tab, and going somewhere you'd only have access via the PDF. Someone else using the Cisco VPN client a few days ago turned out to not in fact be connecting via the VPN.

    I don't know anything about the Cisco client, so if that is the problem I can't advise on how you'd fix that, beyond the general proxy configuration info, which may or may not be relevant for system-wide VPN software.

    If you are able to access gated files via the Browser in the Translator Editor, without using a web-based proxy, then something else may be going on. In that case, if you post an example URL someone else with direct access can check this. (I only have access to ScienceDirect via a web-based proxy.)
Sign In or Register to comment.