The Zotero Connector icon has disappeared from the Firefox toolbar.

Hello,
I have a problem with the Zotero connector in Firefox that was working properly a few months ago. .
« connector => true, version => 5.0.71, platform => Win32, locale => fr, userAgent => Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0, appName => Zotero Connector for Firefox, zoteroAvailable => true »

I can no longer see the connector icon in my toolbar even though the module is properly installed in Firefox.

Could you help me ?
  • Thank you for your answer and the usefull link.

    This solution was the right one :
    "If the Zotero Connector is listed as installed but you don't see the save button in the three places listed above, right-click on the toolbar and choose “Customize…”, and then look for the Zotero button in the icon palette. If you see it, drag the button to the toolbar"

    So easy, so simple....
  • Great, thanks for letting us know.
  • I'm seeing the same problem as @bibliotdv but the solution @dstillman suggested does unfortunately not work: The Zotero button is nowhere to be found. I even tried uninstalling and re-installing the connector, to no avail. (This is for a library patron, and I don't have version information, unfortunately.) Any suggestions greatly appreciated.
  • Unclear what you've actually tried -- does that include a new Firefox profile?
  • edited 12 days ago
    @adamsmith We have tried everything in the KB article except a new FF profile. Let me see if I can walk this patron through that process remotely.
  • I'd probably try disabling all other add-ons and restarting before the new profile in case there is a conflict. I'm not aware of any, but it's certainly possible.
Sign In or Register to comment.