Frozen Status Bar (yes, I read prior discussions)

I am using Zotero 5.0.90 and Chrome on my Mac. I installed the Zotero plug-in into Chrome. I use the Zotero pull-down menu and select add/edit citation. It moves to my desktop with Zotero open and then the red status bar appears. Then it stays frozen in that mode. I think I have exhausted prior discussions and have not found a solution. I have tried waiting overnight, using a blank native google doc (not docx) file, reinstalling Zotero, but nothing has worked. Any ideas?? Maybe a discussion I may have missed?
  • You don't need to wait — it would be immediate.

    Can you restart Zotero and your browser and provide a Debug ID from Zotero for this happening?
  • OK, I have more information.

    I restarted Zotero and Chrome.

    I tried adding a citation in order to get the Debug ID.

    I received this message: "Is Zotero Running? The Zotero Connector was unable to communicate with the Zotero desktop application. Zotero must be open to use web-based citing."

    I looked this up on the hope section and found this page:

    Which directed me to go here:

    Which gave me this message : Zotero Connector Server is Available

    So I uninstalled and reinstalled the Zotero Connector on Chrome as recommended.

    I tried again and received a message: "Zotero is updating your document. Please wait." That was an hour again and it is still in limbo.

    So I did the debug and got this Report ID: 879023181
  • Again, there's no need to wait an hour. Unless you're working in a very large document, this wouldn't take more than a few seconds.

    You provided a Report ID from the Zotero Connector. What we need is a Debug ID from Zotero for trying to insert a citation.
  • Well, as soon as I enabled logging it worked! Did exactly the same thing on my end. I turned off logging and it still works! I think I will declare victory for now :-)
Sign In or Register to comment.