Report-ID: 2007310399

Hi there,

I´m trying to synchronize my libary via webdev. So far so good. But after a while I always get this error that says the that there is HTTP 0 Error. I´m not quite sure what to take from it because initialy the synchronization worked.

Thanks in advance for any help.
  • Your WebDAV server — or something in between you and your WebDAV server — is rejecting PUT (file upload) requests. HTTP 0 means that the connection is being interrupted.

    If you provide a Debug ID (different from a Report ID) for a Verify Server attempt, we might be able to tell you a little more — specifically, whether all requests to the WebDAV server are failing or just some — but that's about it.
  • Hi,
    Thanks you for the responds. The Debug ID is D1059520637. I´m not quite sure why this happens. I´m using WebDav with different instance.

    Thanks for the help.
  • That appears to be for syncing, not for Verify Server, but in any case, this is happening for PUT requests specifically, not other requests such as GET requests. You'll need to ask your WebDAV provider or network admin. You could be over quota or something like that, though this wouldn't be appropriate behavior on the WebDAV server's part in any case.
  • Thanks for the help. I tried it this morning and it worked all fine. I haven´t changed a thing. Maybe there was a problem with the Koofr Cloud Storage. Thank you anyway for the help
Sign In or Register to comment.