References not renumbering after deleting text


I am working on a manuscript for the past six months. It had been sent to a reviewer who made had made some edits in the past several months. Today, I deleted several lines from the main text but the 5 references associated with the deleted text continued to show up in the Bibliography at the end of the manuscript. The references also do not autonumber , eg, I deleted text( a full paragraph) associated with reference( citation) number 26 to 31, but still the next citation in the manuscript shows up as 32 ( and not 26)and the references 26 to 31 are still present in Bibliography at the bottom of the manuscript and were not removed by Zotero. Refresh button did not help. I deactivated "track changes". Choose to show "original copy'. On the 'document preference' auto-update is activated. basically tried everything possible.

I tried to do the same edits on several prior copies of my manuscript and but had the same problem.
I went back to the original file( the one which I created prior to sending to the reviewer for the first time). The references get renumbered and 26 -31 references get deleted from bibliography when I delete the main text associated with those references.

ANy suggestion on how I can overcome this problem. THanks.

Sign In or Register to comment.