Style Error: Deutsche Gesellschaft für Psychologie

Style: Deutsche Gesellschaft für Psychologie

Eintragsart "Bericht":

Wenn man hier keinen Autor angibt, sondern nur "Herausgeber der Reihe" oder "Mitarbeiter", rutscht der Titel an den Anfang:

TEST TITLE. (2020). . Berlin: Bundesumweltministerium (BMU).

Richtig (wie auch im APA Standard) wäre aber:

BMU (Hrsg.). (2020). TEST TITLE. Berlin: Bundesumweltministerium (BMU).

Kann das jemand anpassen? Oder kann ich das womöglich selber machen?
  • Die herausgebende Organisitation im Einfeldmodus eingeben, dann sollte das funktionieren.
  • Im Feld Name habe ich BMU eingetragen. Das Feld Vorname habe ich freigelassen. Oder was genau ist mit "Einfeldmodus" gemeint??
  • Ne, wenn da Vor und Nachname zum Eingeben ist, dann bist im Zweifeldmodus. Rechts neben den Namen ist so ein Symbol, zwei kleine Kästchen. Da mal draufklicken, dann wird es zu einem einzelnen und somit im Einfeldmodus.
  • Danke, das habe ich jetzt versucht. Im Ergebnis ändert es aber nichts :(
  • Can you explain that last comment? If you have entered “BMU” as the author (be sure it is listed as the author and not “contributor”), it will certainly show up in the author position.
  • The problem is: Sometimes you don't have an author but only an editor. In this case it is BMU (Federal Ministry for the Environment, Nature Conservation and Nuclear Safety). The error occurs when I enter BMU in the field "series editor" and leave the field "author" empty. In this case the title slides to the beginning:

    TEST TITLE. (2020). . Berlin: Bundesumweltministerium (BMU).

    If I use the APA style, it is shown correctly:

    BMU (Hrsg.). (2020). TEST TITLE. Berlin: Bundesumweltministerium (BMU).

  • But in this case the author is just an organisation and not a single person. It needs to be entered in the author field in single-field mode.
    It is NOT a series editor. That's something completely different. If that gets imported incorrectly that doesn't mean BMU should stay in the series editor field.
  • And what can I do, if there is only an editor but no author??
  • DGP already subsitutes editors for authors, if there is no authors.
    E.g. this book has NO authors, but 3 editors entered as such:

    Hancké, B., Rhodes, M. & Thatcher, M. (Hrsg.). (2007). Beyond varieties of capitalism: Conflict, contradiction, and complementarities in the European economy. Oxford and New York, NY: Oxford University Press.
  • Yes, it works with the item type "book". But not with the item type "report" :(

  • Now we're on the same track.
    I've added the collection-editor name to the substitutes for authors. Let's see if the bosses like it, but you can try it out here.
    Right click, save as, install:
  • Yeah :) Now it works!! Great and thank you!!

    BMU (Hrsg.). (2014). GreenTech made in Germany 4.0 Umwelttechnologie-Atlas für Deutschland. (S. 222). Berlin: Bundesministerium für Umwelt, Naturschutz und Reaktorsicherheit (BMU).

  • @damnation No, that’s not right. DGP/APA do not substitute collection-editor.

    @borderstep02 I don’t know why you want to label “BMU” as an editor here, rather than an author. That would be highly unusual. BMU here would be cited as an institutional _author_ not editor.

    If you do for some reason want to cite BMU as an editor, then you need to enter as and “Editor” not a Series/Collection Editor. It’s an oversight that Zotero doesn’t have an Editor option for Report. For now, enter it in Extra like this:
    Editor: BMU

    That will get picked up by citation styles and will be migrated once a proper editor field is available.
  • (PR closed; thanks Bwiernik)
  • @bwiernik Thank you for your advices. I agree to: "If you do for some reason want to cite BMU as an editor, then you need to enter as and “Editor” not a Series/Collection Editor. It’s an oversight that Zotero doesn’t have an Editor option for Report." Maybe you could give zotero a hint that it'd be good to add the field "editor"...

  • As Bwiernik actually says in his last sentence this is in the works and hence will automatically be migrated over for you when it is available...
  • Ah, okay. Thanks.
Sign In or Register to comment.