Style Error: Supportive Care in Cancer

When creating an in-document bibliography, the Zotero style for "Supportive Care in Cancer" appears to abbreviate the Publication field, rather than using the Journal Abbr field.

For example, the journal is incorrectly abbreviated as "Support Care Cancer Off J Multinatl Assoc Support Care Cancer."
Instead of "Support Care Cancer".
Full citation:
Atkinson TM, Ryan SJ, Bennett AV, Stover AM, Saracino RM, Rogak LJ, et al. The association between clinician-based common terminology criteria for adverse events (CTCAE) and patient-reported outcomes (PRO): a systematic review. Support Care Cancer Off J Multinatl Assoc Support Care Cancer. 2016;24(8):3669–76.

Similar problem with naming JCO:
Basch E, Deal AM, Kris MG, Scher HI, Hudis CA, Sabbatini P, et al. Symptom Monitoring With Patient-Reported Outcomes During Routine Cancer Treatment: A Randomized Controlled Trial. J Clin Oncol Off J Am Soc Clin Oncol. 2016 Feb 20;34(6):557–65.

I'm new to Zotero, not sure i'm up to editing the csl style. Help would be appreciated.

Here's link to the style guide: https://www.springer.com/journal/520/submission-guidelines?gclid=CjwKCAjwrvv3BRAJEiwAhwOdM0M5vFleDU4eJJwZU8fJVBNtrfAdhaz7NuXm2wEvarNMtZMRYuGXWxoCC80QAvD_BwE#Instructions for Authors_References

  • The funny thing is when i make a bibliography from inside Zotero, the jounal names are done properly. Its only when I've added citations to my MS Word document and and then made a reference list in that Word document using the Zotero toolbar and button that the names come out wrong.
  • I'd recommend editing the publication field, but if you just want the style to use the Journal Abbr. field instead of automatically abbreviating, uncheck "Automatically abbreviate journal titles" in the Zotero Document Preferences in your word processor.
  • Thank you for the help!

    i couldn't find a checkbox for "Automatically abbreviate journal titles" under 'Document Preferences' on the Zotero toolbar for MS Word.

    Not a problem though, since the style now behaves correctly. Not sure why that is. maybe something to do with it being a new installation and rebooting...
  • That box appears for styles that use journal abbreviations, but not for styles that don’t.
  • Good to know. Thanks!
Sign In or Register to comment.