Stopped being able to insert citations (Word, Onedrive)

I have suddenly had troubles with inserting citations into my word document on Onedrive.
> I have the latest Zotero update installed.
> I have tried copying and pasting into new documents (that solved it the first time, but then the issue started again later in the new doc and copy/paste into new doc doesn't work this time).
> I saved the document to my computer and this did solve the issue. As suggested on the troubleshooting page, I am posting here to solve this as I would really like to have the document saved on Onedrive.
Thanks, Sarah
  • Could you produce a Debug ID from Zotero for a failing citation insert in a document that is stored in OneDrive?

    1. In the Zotero Help menu, go to Debug Output Logging and select Enable.
    2. Attempt to insert a citation in a Word document that is stored in OneDrive and click through any error messages that pop up.
    3. Before doing anything else, return to Zotero Help → Debug Output Logging and click Submit Output, which will disable logging and submit the output to A window should pop up containing a Debug ID. Click “Copy to Clipboard” and paste the Debug ID into this forum thread.
  • Try renaming the file to a filename that includes only 0-9, A-Z, a-z, or - _ ~ .
Sign In or Register to comment.