Zotero not working with Word 2011 - new

Hello, I just installed Zotero and I have Word 2011, but I am unable to give Zotero permission to control Word. I have tried to go into my 'Security and Privacy' Settings and Automation, but while I see Zotero - the only thing under it is 'System Events' checked off and not Word. I tried re-installing and restarting Word, and restarting my computer, but I'm still getting the same result. Please help!
  • Did you click the lock icon in the bottom left of that System Preferences pane before trying to make changes?
  • Hello, unfortunately no, even after unlocking it, the rest of the options stayed the same
  • edited 13 days ago
    I'm not sure what you mean by that. What's the problem, exactly? Unlocking it should let you toggle the "System Events" checkbox under "Zotero" on and off. Actually, I'm able to toggle the checkbox even while it's locked, so I'm a bit confused as to what you mean here.
  • edited 13 days ago
    Can we step back and have you explain exactly what the issue is you're experiencing? Forget about the preferences for the moment. What's the actual problem you're experiencing that you came here to report? We'd also want a Report ID.

    https://www.zotero.org/support/reporting_problems
  • Zotero still says that it is 'missing permission', when in my System Preferences, Zotero's 'System Events' is already checked off, but I still cannot use the program or give the permissions it is asking for.

    Report ID: 585144611
  • By "checked off" do you mean…checked? Is it enabled or disabled?
  • Also, what exact version of Word are you running?
  • Enabled, Word 2011
  • We need the exact version.
  • Version 14.2.3 (120616)
  • Right, so as the error message says, you need to update to 14.7.7, which was the last version of Word 2011 that was released. 14.2.3 is a much older version (from 2012, while 14.7.7 was released in 2017).
  • Ooh, understood, thank you so much!
Sign In or Register to comment.