Zotero not formatting APA correctly - also not connected with word.

Hi Everyone,

I'm having issues with my Zotero not connecting with my Microsoft Word as it should, which I'm not very sure on how to fix. This means I normally drag my references from Zotero directly onto my Word Doc and I've found that the references come out looking very strange (e.g., Imuta, Kana, Julie D. Henry, Virginia Slaughter, Bilge Selcuk, and Ted Ruffman. “Theory of Mind and Prosocial Behavior in Childhood: A Meta-Analytic Review.” Developmental Psychology 52, no. 8 (2016): 1192–1205. https://doi.org/10.1037/dev0000140.)

A lot of it is quite inaccurate to what the APA style should be.

Any help at all on how to fix these issues would be greatly appreciated!

Thank you. :)
  • edited 16 days ago
    You want to be using Zotero's Word plugin, not drag-and-drop.

    By just dragging, you're using Quick Copy, which is meant for one-off bibliographies (e.g., quickly pasting some references into a short web post). Quick Copy will use whatever style is selected for Default Format in the Export pane of the Zotero preferences, and presumably you have that set to something other than APA.

    When you use the Word plugin, you just choose the citation style you want to use when you first start citing in a document.
  • It looks like you have selected American _Sociological_ Association, not APA.
  • So, I've tried to follow the Zotero Word Plugin page instructions and I've also tried uninstalling and re-installing it as well, but I'm still struggling to get it running on Word document.

    I'm not exactly sure what to do now or what I'm potentially doing wrong?

    Also, bwiernik, I don't remember being given the option of selecting APA when I installed the program. I assumed that it would automatically format it this way and from what I understood dstillman saying, the referencing is different because I've dragged it from the Zotero program onto my Word doc and not accessed it directly from Word's references tab, where I could then select APA as my format. But, I could be mistaken, I'm not sure.
  • If you're using Word's internal "References" feature you're doing the wrong thing.
    Did you install the Zotero connector? You should then see a new "Zotero" tab up top which lets you select the citation style (besides adding your citations in the first place).
    Have a look at the link dstillman gave you earlier.
  • I've followed the download link for just the program, apparently the 'word processor plugins are bundled with Zotero and should be installed automatically for each supported word processor on your computer when you first start Zotero'.

    Is the Zotero connector a separate file I need to download?
  • Well, if it does not appear, then have a look at the troubleshooting guide here: https://www.zotero.org/support/word_processor_plugin_troubleshooting
  • Thanks damnation haha, I tried following the troubleshooting guide as well, unfortunately it hasn't worked.

    I closed word doc, opened Zotero, went to edit -> preferences -> cite -> word processors. Then I clicked on install Microsoft Add-in and reopened word to see if it worked, but I still didn't see Zotero as a referencing option.
  • To be clear, if the Zotero add-in is installed correctly, there will be a separate "Zotero" tab in Word.

    If you aren't seeing that, then continue with steps 3 and 4 in the troubleshooting instructions: https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear
  • edited 15 days ago
    Thanks everyone for your responses! It works now! I switched my computer on/off completely and I think the settings I changed from the troubleshooting paged worked after that.
Sign In or Register to comment.