can't snapshot medium articles

after snapshotting articles, I can't open them. It just prints errors "article not found".

I tried to save pages in onenote by manually copying and pasting, it works fine except that all images are empty.

  • Sites like Medium that do complicated things with JavaScript often don't save well. Zotero's snapshot functionality is based on the save functionality in Firefox, so there's a good chance you'd see the same thing if you used Save Page As there (or in Chrome, which works the same way). We're planning to replace the snapshot functionality in a future version with a process that can save the static final version of the page without being affected by scripts running on the page.
  • As I just have encountered the same problem. For me the Firefox Plugin "Save Page WE" by DW-dev worked well.

    It saves one big HTML file, which can then be added to Zotero.

    Until Zotero stores the static final version of the page, this could be a workaround.
Sign In or Register to comment.