Sage Premier

I am trying to move citations from Sage Premier to Zotero. Every time I get to one particular citation, the download freezes and I get the error message "An error occurred while saving this item. See troubleshooting for translator." I have tried to deselect the item but that does not work. Instead of a list of the individual citations, "Search Results" is listed in Zotero, which if I click on will take me to the Sage Premier listing of the citations. I have tried reducing the number of citations to load at a given time but that does not help.

If I hover over the file folder for Zotero,it is gold and says Sage Journals and that I have access. Here is the URL of the page giving me problems:

If I do a search on a different topic, it does not do this. How come it aborts for this one search?
  • That's not a permanent URL, so you'd have to tell us the exact search terms to reproduce the problem you're seeing. Saving the first three results for a "test" search works for me.
Sign In or Register to comment.