Error saving from PubMed Central

This discussion was created from comments split from: Problem with saving articles onto Zotero.
  • edited 10 days ago
    similar issue at: https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3718544/

    errors appear in google chrome attempting to use Zotero plugin:

    An error occurred saving with PubMed Central. Attempting to save using Embedded Metadata instead.
    An error occurred saving with Embedded Metadata. Attempting to save using DOI instead.
  • edited 10 days ago
    (Translator issues are almost never related, so it's almost always better to start new threads. I've moved this to a new one.)

    That page is working for me. Try again, and if you're still having trouble reload the page and provide a Debug ID from the Zotero Connector for a save attempt that fails. If you're getting error across multiple sites, see Troubleshooting Translator Errors.
  • @JedM: Splitting the thread didn't work properly the first time, so pinging you again to make sure you see this.
  • Hi,
    I found the same error several times.
    I realized that the error appears only by using the Mac Zotero plug-ins (both with Firefox and Chrome).
    If I use the Windows Firefox plugin, I am able to import the citation.

    I also tried to bypass the problem by adding the problematic citation in Mendeley and then export to bib/rif file.
    But, always in Mac (Zotero 5.0.82), I have problems also when I try to import in Zotero the problematic references exported from Mendeley...

    Therefore, it could be a Mac-related error
  • Are you the same user as JedM above? If not, please start a new thread and run through https://www.zotero.org/support/troubleshooting_translator_issues providing all requested information
Sign In or Register to comment.