Installation malfunction LibreOffice plugin

Hi there,
I had the misfortune of my computer crashing midway through installing LibreOffice. I'd already downloaded the snap package, but it wasn't working, so tried my luck with the tarball, and that's when the computer crashed. Since then, I haven't been able to get the LibreOffice plugin to work. According to the Zotero addons, it IS there, but it's nowhere to be seen in LibreOffice. I've tried fixing it myself, including following the manual instructions, but to no avail. When I try to do that via the LO Extension manager, all I get is this:

( { { Message = " Document is empty\X000aLine: 1\X000aColumn: 1", Context = ( @0 } }

I'm really at the end of my tether! I just can't figure out what to do.
  • What distro is this? We haven't seen this error message before and it's likely that you cannot install any plugins into LO, not just the Zotero one, so you should probably try getting help from the LO community.
Sign In or Register to comment.