FIXED: New issue - report id: 1763940405

edited January 8, 2020
**Whatever was causing this has now cleared so please ignore**

Hi

Zotero has stopped synchronising with pCloud (WebDav storage for attachments) with the error "Request timed out".

I submitted a bug report from within Zotero, with id: 1763940405.

Zotero had just updated to 5.0.81, but I cannot say if that is cause or coincidence.

Thanks,
Richard
  • Hi Richard how did you manage to fix this issue? I am currently facing the same problem.
    Thank you
  • B'ZEOS: What's the exact problem that you're experiencing?
  • Hi @B'ZEOS Unfortunately I can't recall now. I suspect that it it was either an error my end or a temporary PCloud glitch or there would have been more comments here.
  • I'm getting the error too. Report ID 33838131. Zotero 5.0.85 on macOS 10.14.6.

    Zotero failing to sync over pcloud. I checked my pcloud account and it's using <2Gb of the 10Gb allocation.

    Should I file a separate report or is this sufficient?

    Thanks
  • edited 8 days ago
    Same here. It can read to check the time stamps on the existing files but can't post changes on pcloud. I created a webdav connection through my desktop with the same username and password and am able to read, create, modify, and delete files. There is plenty of storage. Nevertheless, I'm guessing this is an issue with pcloud.

    There are increasingly few vendors making webdav freely available. I really, really, really the sync attachments interface included a disk location as another option besides "Zotero" and "Webdav". My ideal setup would be to use a shared folder on my NAS at home (unlimited disk space, no cost, extremely fast, and more secure).

    Linked files are too complicated for me based on the number of attachments I work with on a daily basis. I have tried Zotfile and couple of times and, although it is an amazing piece of software, I encountered glitches here and there and ended up uninstalling it as the built-in WebDav functionality was much more reliable.
Sign In or Register to comment.